TenshiLib Mod 1.18.2/1.16.5/1.12.2

The TenshiLib 1.18.2, 1.16.5, 1.12.2 Mod is a technical mod-library that’s obligatory for the operation of mods from the modmaker Flemmli97, it is just wanted for the operation of his mods, by itself it doesn’t add something and doesn’t change something within the game.

tenshilib mod - TenshiLib Mod 1.18.2/1.16.5/1.12.2

With out putting in this technical mod and the mods that depend upon it, the game is not going to begin, or it’ll show a message that the dependencies are usually not put in.

TenshiLib Mod Installation

  1. Download and install the Forge API
  2. Download TenshiLib Mod (selected versions below)
  3. Place the downloaded mod in the folder ./minecraft/mods/

TenshiLib Mod Download Links

for Minecraft ⇒ 1.18.2 + 1.16.5 + 1.12.2