SkyLib Mod 1.18.2/1.17.1 (Library)

SkyLib Mod 1.18.2, 1.17.1 is just not a standalone addition to the sport, however somewhat a prerequisite for Mods which can be made by SkylorBeck. To raised clarify, SkyLib is the bottom code to put in if you wish to use any of the opposite Mods accessible.

skylib mod - SkyLib Mod 1.18.2/1.17.1 (Library)

SkyLib Mod Installation

  1. Download and install the latest version of Fabric API and Fabric Modloader
  2. Download SkyLib Mod (selected versions below)
  3. Place the downloaded mod in the folder ./minecraft/mods/
  4. In addition, you can install the Mod Menu

SkyLib Mod Download Links

for Minecraft ⇒ 1.18.2 + 1.17.1