Fabric API 1.18.1/1.17.1/1.16.5 (Library for Mods 1.14+)

Fabric API 1.18.1/1.17.1/1.16.5– a modding library required for Fabric kernel associated modifications and permits you to replace third-party developer add-on mods. It should now be attainable to run mods for Minecraft 1.14+ with this library. With out this library, mods won’t work correctly or in any respect. Manufacturing facility continues to be within the early levels of growth, so anticipate updates.

fabric api - Fabric API 1.18.1/1.17.1/1.16.5 (Library for Mods 1.14+) fabric api 2 - Fabric API 1.18.1/1.17.1/1.16.5 (Library for Mods 1.14+)

Fabric API Mod Installation

  1. Download and install the latest version of  Fabric Modloader
  2. Download Fabric API Mod (selected versions below)
  3. Place the downloaded mod in the folder ./minecraft/mods/

Fabric API Mod Download Links

for Minecraft ⇒ 1.18.1 + 1.17.1 + 1.16.5 + 1.15.2 + 1.14.4

Author: asiekierka | Source Page: CurseForge