CompatLayer Mod 1.11.2/1.10.2 (Library)

CompatLayer Mod 1.11.2/1.10.2 is a special kernel that helps add-on developers for minecraft to create mods that are supported by multiple versions at once.

One mod can be used on two different versions of the game if you install this library.

Mods that work with the Library

compatlayer mod - CompatLayer Mod 1.11.2/1.10.2 (Library) compatlayer mod 2 - CompatLayer Mod 1.11.2/1.10.2 (Library) compatlayer mod 3 - CompatLayer Mod 1.11.2/1.10.2 (Library) compatlayer mod 4 - CompatLayer Mod 1.11.2/1.10.2 (Library)

CompatLayer Mod Installation

  1. Download and install the Forge API
  2. Download CompatLayer Mod (selected versions below)
  3. Place the downloaded mod in the folder ./minecraft/mods/

CompatLayer Mod Download Links

for Minecraft ⇒ 1.11.2 + 1.10.2

Author: McJty | Source Page: CurseForge